Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Erro registro 0200 campo 11 - COD_LST

time.png Tempo aproximado para leitura: 00:01:32 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro 0200: Código do serviço inválido. Utilizar código da Tabela Código do Serviço.

mceclip0.png


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) – Versão 12

Causa
O erro de validação ocorre, pois o código informado no campo 11 COD_LST não pertence a tabela Código de Serviço. 

Solução
Siga os procedimentos abaixo para alterar o código de serviço do item: 

  1. Acesse o CD7070 para ativar as funções INTEG-NFSE e INTEG-NFE, para que seja possível a alterar a configuração no FT0308;
  2. No FT0308, informe no campo Item lista Serviço, o código de serviços, de acordo com a Lei Complementar 116/03. A partir de janeiro de 2015, preencher como na NF-e, formato NN.NN;
  3. No CD0903, informe o código de serviço no item;

Após realizar os ajustes indicados acima realize uma nova  extração no programa LF0202 , marcando a opção Atualiza Documento já integrado e gere o arquivo do SPED fiscal.

Importante
Essa validação pode ocorrer também no arquivo da EFD Contribuições.

Glossário 
SPED - Sistema Público de Escrituração Digital
EFD - Escrituração Fiscal Digital
PVA - Programa Validador e Assinador
MLF - Modulo Layout Fiscal
NF-e - Nota Fiscal Eletrônica
CD7070 - Função Liberação Especial
CD0903 - Atualização Itens Faturamento
FT0308 - Tabela Código Serviço
LF0201 - Gerador De Arquivos De Layout Fiscal
LF0202 - Extrator Das Informações EMS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _