Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao imprimir o DANF-e na 1452 é apresentada a mensagem: Este relatório não foi customizado.

Ocorrência
Ao imprimir o DANF-e na 1452 é apresentada a mensagem: Este relatório não foi customizado.

mceclip0.png


Ambiente

WinThor - Fiscal - Aplicável a partir da versão 29


Causa
A mensagem é apresentada quando a opção Personalizado da caixa DANF-e utilizar da aba Configurações da rotina na 1452 está marcada, porem não existem layout personalizado criado para que a rotina utilize para a impressão do DANF-e.


Solução
Para resolver essa mensagem, realize os procedimentos a seguir: 

A. Caso não utilize layout personalizado marque a opção Padrão e imprima o DANF-e com o layout padrão;

ou

B. Se utilizar layout personalizado do DANF-e, marque a opção Personalizado, verifique com seu TI sobre o arquivo do layout personalizado do DANF-e para salvar uma cópia no seguinte caminho:

P:\ProdETC\RELATORIOS\REL1452-RelDANFeRetrato.rtm

mceclip1.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _