Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - GFE - Durante a integração com Datasul HCM na execução do programa CD0433 - Monitor de Integração apresenta mensagem 56 - Estabelecimento inexistente

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao integrar o SIGAGFE - Gestão de Frete Embarcador com o Datasul_HCM, durante a execução do programa CD0433 - Monitor de Integração é apresentada a mensagem de erro de produto: 56 - Estabelecimento inexistente.

Ambiente
TOTVS Logística - TOTVS Frete Embarcador (Linha Protheus) - Gestão de Frete Embarcador (SIGAGFE) - Todas as Versões.

Causa
Esse incidente ocorre devido a parametrização de estabelecimento incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Realize o envio das informações do contrato disponíveis no SIGAGFE através dos programas GFEA100 - Geração de Contratos com Autônomos ou GFEA098 - Envio de Contratos por Lote.
  2. Em seguida, no Datasul_EMS2, durante a execução do programa CD0433 deixe selecionada a opção de contrato Prest.Serv. Assim estará integrando com o Datasul HCM.
  3. Durante a execução das APIs/BO´s do Datasul HCM, é verificado qual o estabelecimento do Datasul_EMS2 equivale ao Datasul HCM. Para isso realize a parametrização, através do programa PRGHUR/FPP/FP0560.R - Manutenção Estabelecimentos, pasta Gerais, quadro Integração Magnus/EMS2, onde deve ser informado o código correspondente à empresa e estabelecimento no Datasul EMS2.

Saiba mais
Informações adicionais podem ser encontradas no manual de referência do módulo SIGAGFE.
Para consultar as documentações do módulo, acesse o link: Logística - Linha Protheus - GFE - Documentações sobre o SIGAGFE

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _