Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 15027: Código de benefício fiscal deve possuir 8 ou 10 caracteres (validar rotina 4008)

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico, é apresentada a mensagem de rejeição 15027: Código de benefício fiscal deve possuir 8 ou 10 caracteres (validar rotina 4008).

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

 

Causa
Este incidente ocorre porque o código de beneficio fiscal foi cadastrado incorretamente na rotina 4008.


Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse a rotina 4008 - Cadastro de Benefícios Fiscais;

2. No campo Incluir, cadastre o código do beneficio fiscal de seu estado conforme tabela da Sefaz.;

mceclip0.png
3. Faça o vinculo com o CST e CFOP no campo Vincular Cód. Beneficio;

mceclip1.png4. Reprocesse a nota atualizando os dados cadastrais.

1452cod15027

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _