Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - S-1200 - No evento S-1200 o sistema está trazendo valores de dissidio que já foi pago em folhas (S-1200) de meses anteriores

RH - Linha Protheus - GPE - eSocial - S-1200 - No evento S-1200 o sistema está trazendo valores de dissidio que já foi pago em folhas (S-1200) de meses anteriores


Ocorrência
No evento S-1200 o sistema está trazendo valores de dissidio que já foi pago em folhas (S-1200) de meses anteriores.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões



Causa
O erro acontece devido ao código da verba de Folha Mensal estar preenchido no campo Verba de Dissidio (RV_CODCOM_) onde deve ser preenchido apenas código de verba que é utilizado para pagar diferença de dissidio. e não verbas que são utilizadas no calculo da folha mensal.


Solução
As verbas que são utilizadas na folha de pagamento mensal não devem ser preenchida no campo Verba de Dissidio (RV_CODCOM_) do cadastro de verbas (SRV) do GPE.

Por Exemplo:
A verba de ID 0112 (Salario Mensal) e ID 0148 (INSS Empresa) são verbas utilizadas no calculo da folha mensal, e por isso a diferença do dissidio não pode ser paga nessa verba. No campo Verba de Dissidio (RV_CODCOM_) só deve ser informada verbas especificas para a geração da Dif. de Dissidio.

Para conhecer mais sobre IDs do Dissidio e Configuração acesse o link: Manual do dissídio retroativo 

Nessa situação para analisar se a configuração das verbas está correta acesse sua rotina de cadastro de verbas do GPE e faça um Filtro do campo da Verba de Dissidio, informando todas as verbas que estão no calculo da folha de um trabalhador com o erro.

Conforme imagens de exemplo abaixo, se voltar algum resultado é essa informação que deverá ajustar.

1.
Clicar em Filtro no cadastro de verbas.

mceclip4.png

2. Clicar em Criar Filtro.



3.
Alterar campo conforme imagem abaixo, e no campo expressão colocar o código da verba que está no calculo da folha mensal e não é de dissidio e depois clicar em adicionar.

mceclip2.png

Após adicionar para colocar mais verbas clique no botão "OU" e repita o processo acima. E quando finalizar do o filtro clique em salvar.

mceclip5.png

4.
Selecione o Filtro criado e clique em aplicar filtro.


No exemplo acima a Verba "101 - Salario" estava informada no campo "Verba de Dissidio (RV_CODCOM_)" da verba "105 - Hora Extra 50%", desta forma a verba "105 - Hora Extra 50%" está com a configuração incorreta, já que a verba 101 só pode ser utilizada para pagamento de folha mensal e não para pagamento de Diferença de Dissidio.

Para corrigir o erro do cenário acima deve deixar vazio o campo "Verba de Dissidio (RV_CODCOM_)" da verba "105 - Hora Extra 50%" e gerar novamente o evento S-1200 através do GPE.

É importante observar que no campo "Verba de Dissidio (RV_CODCOM_)" só podem ser informadas verbas específicas para pagamento de diferença de dissidio.

Para mais informação relacionadas a configuração do Reajuste Retroativo/Dissídio no módulo GPE acesse a página do MANUAL GPE - Dissídio Retroativo.



Saiba Mais
Para saber mais consulte os links abaixo: 
MP - GPE - eSocial - S-1200 - Quais verbas serão enviadas para o eSocial nos casos de Dissidio Retroativo? 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Chatbot eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _