Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - ERRO na Importação do Sitef - Conversão No Painel de Controle da Tesouraria

Ocorrência
Não está conseguindo importar os arquivos SITEF e TEF Todas as releases a partir da R18.

Apenas numérico, sem conversão.

mceclip1.png

Ambiente
Retail Manager System – Tesouraria– Todas as versões

Causa
Houve uma alteração  no painel de controle da tesouraria VGTUPAIN para também o sistema ler como  ALFANUMÉRICO, ao invés de só NUMÉRICO.

Caso ocorra o erro acima, seguir as orientações abaixo:


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o programa VGTUPAIN (Painel de controle da Tesouraria);
2. Gravar o Painel de Controle, clicando no botão CONFIRMAR;
    º Clicar na aba SITEF e em Confirmar;

mceclip0.png
  º Clicar na ABA ARQUIVO SITEF e em Confirmar (F4);

mceclip1.png

   º Note que o FILIAL ARQUIVO está com convertido para ALFANUMÉRICO;

3. Efetuar a saída Sitef.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _