Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Falha no serviço NF-e. Erro ao consultar status, ou Erro de Certificado Digital.

Ocorrência
Ao testar ou salvar o certificado digital  na rotina 1452, aba Notas Pendentes é apresentada a mensagem Falha no serviço NF-e. Erro ao consultar status.,  ou Erro de Certificado Digital

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Esse incidente ocorre devido a inconsistências no certificado digital.

Solução
Para resolver essa mensagem, siga os procedimentos abaixo:

1. Acesse o Portal da Receita Federal e realize o teste do certificado no site do ECAC (Centro Visual de Atendimento):

2. Clique o botão Certificado Digital.

mceclip0.png

Importante:

  • Se o seu certificado for validado com sucesso, será necessário realizar a reinstalação. Para isso siga as orientações do link Como configurar os Certificados A1 e A3 no DocFiscal.
  • Caso seja apresentada a mensagem: Ocorreu um erro. (Código: 403). O certificado digital foi revogado., entre em contato com o fornecedor do seu certificado digital.

 mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _