Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Este campo deve ser maior que 0 (zero) do registro C300., campo 09 do eDoc.

Ocorrência
Ao tentar realizar uma validação é apresentada a mensagem Este campo deve ser maior que 0 (zero) do registro C300.

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à inconsistências no registro 0330.

Solução
Para resolver essa mensagem, siga os procedimentos abaixo:

1. 
Identifique o CST de ICMS (campo 11) e o CFOP (campo 12) na tela do validador, aba Erros de validação. Em seguida anote as combinações, para facilitar a localização das notas nas rotinas 1001 e 1003; 

2. Acesse a rotina 1001 e/ou 1003 e informe o CFOP apresentado na linha do erro do validador do eDoc, com a opção Considerar marcada.

3. Acesse a rotina 1007 - Manutenção notas fiscais de entrada e/ou a 1008 Manutenção de notas fiscais de saída, preencha os campos conforme necessidade e clique Pesquisar na aba Pesquisar Nota Fiscal;

4. Selecione a nota desejada e clique Editar;

5. Na aba Dados da Nota Fiscal, sub-aba Itens da Nota e preencha a coluna VL.UNIT. com o valor unitário do item da nota;

6. Clique SalvarRepita este processo para todas as notas apresentadas nos relatórios da 1001 e/ou 1003.


Importante

  • Os campos são separados por barras em pé (ou pipe), conte os campos para identifica-los.  
  • O campo 09 é de preenchimento obrigatório conforme layout do eDoc.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _