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Ocorrência
Ao enviar um e-mail na rotina 1452 - Emitir documento fiscal eletrônico ocorre a seguinte mensagem: 5020 - E-mail do destinatário inválido. ou E-mail não enviado.
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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
Essa mensagem ocorre porque é necessário atualizar com um endereço de e-mail válido.
Solução
Para resolver essa mensagem, realize os seguintes procedimentos:
1. Identifique o código do participante da nota;
2. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;
3. Informe o Código do participante da nota e preencha os demais filtros conforme necessidade. Em seguida clique Pesquisar;
4. Selecione o cliente desejado com um duplo clique;
5. Na tela de manutenção, caixa 03 - Endereço comercial, campo E-mail NF-e e informe um endereço de e-mail válido;
6. Clique Salvar. Em seguida reabilite a nota.

Importante
Caso a nota tenha de venda tenha o código de cliente 1 - Consumidor Final, deverá acessar a nota na rotina 1008 - Manutenção de nota fiscal de saída, clicar Editar, depois Editar Cliente e verificar se o campo E-mail consta seu preenchimento válido, para finalizar clique Confirmar e Salvar.

Caso a nota seja de entrada, devolução do cliente, validar conforme abaixo:
Atualizar abaixo a rotina para a seguinte versão (ou mais recente):
PCSIS1007
- 30.1.9.6
- 30.3.5.4
1.0 - Atualizar e acessar a rotina 1007 - Manutenção de nota fiscal de entrada;
1.1 - Editar uma nota de devolução emitida para consumidor final;
1.2 - Validar se o nome do fornecedor não irá alterar para CONS. FINAL.
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