Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Mensagem: 5020 - E-mail do destinatário inválido. ou E-mail não enviado. 

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao enviar um e-mail na rotina 1452 - Emitir documento fiscal eletrônico ocorre a seguinte mensagem: 5020 - E-mail do destinatário inválido. ou E-mail não enviado. 

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Essa mensagem ocorre porque é necessário atualizar com um endereço de e-mail válido.

Solução
Para resolver essa mensagem, realize os seguintes procedimentos:
1. Identifique o código do participante da nota;
2. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;
3. Informe o Código do participante da nota e preencha os demais filtros conforme necessidade. Em seguida clique Pesquisar;
4. Selecione o cliente desejado com um duplo clique;
5. Na tela de manutenção, caixa 03 - Endereço comercial, campo E-mail NF-e e informe um endereço de e-mail válido;
6. Clique Salvar. Em seguida reabilite a nota.

mceclip0.png

 

Importante
Caso a nota tenha de venda tenha o código de cliente 1 - Consumidor Final, deverá acessar a nota na rotina 1008 - Manutenção de nota fiscal de saída, clicar Editar, depois Editar Cliente e verificar se o campo E-mail consta seu preenchimento válido, para finalizar clique Confirmar e Salvar.

mceclip0.png

Caso a nota seja de entrada, devolução do cliente, validar conforme abaixo:

 Atualizar abaixo a rotina para a seguinte versão (ou mais recente):

PCSIS1007

  • 30.1.9.6
  • 30.3.5.4

1.0 - Atualizar e acessar a rotina 1007 - Manutenção de nota fiscal de entrada;
1.1 - Editar uma nota de devolução emitida para consumidor final;
1.2 - Validar se o nome do fornecedor não irá alterar para CONS. FINAL.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _