Ocorrência
Ao acessar a rotina 1452 ocorre a seguinte mensagem: CODIGO 514 e 541 CNPJ destinatário no servidor 3.1.
Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre por que é necessário atualizar os dados cadastrais.
Solução
Para resolver essa mensagem, realize os procedimentos a seguir:
1. Acesse a rotina 302 - Cadastrar Cliente e clique em Manutenção de registro;
2. Preencha os filtros conforme necessidade e clique Pesquisar;
3. Clique duas vezes sobre o cliente desejado;
4. Na caixa 05 - Endereço de Entrega e preencha o campo CNPJ/CPF com o CNPJ do cliente;

5. Acesse a rotina 1452, clique a nota desejada com o botão direito do mouse e selecione a opção Atualizar dados cadastrais da nota;
6. Clique o botão Habilitar para Reenvio e selecione a opção conforme necessidade;
7. Selecione a aba Notas Aprovadas e confirme se a pendência foi resolvida;
8. Clique o botão Imprimir Selecionada ou Imprimir Todas, conforme necessidade.
0 Comentários