FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-1200 / S-2299 - Fornecedor de Plano de Saúde XXXXXXXXXX possui dois códigos ANS informados. Verifique os cadastros de Fornecedores de Plano de Saúde (S016) e Odontológico (S107)

Ocorrência
Fornecedor de Plano de Saúde XXXXXXXXXX possui dois códigos ANS informados. Verifique os cadastros de Fornecedores de Plano de Saúde (S016) e Odontológico (S107).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Essa mensagem ocorre porque existe configurado nas tabelas de fornecedores de assistência medica ou odontológica o mesmo CNPJ para códigos ANS distintos.

Solução
Para corrigir é necessário deixar o código ANS correto na tabela de fornecedores S016 ou S017.
Caminho SIGAGPE: atualizações > definições de Calculo > Manutenção de Tabelas > S016 - Assistência Médica - Fornecedor ou S017 - Assistência Odontológica - Fornecedor;

No link abaixo é possível fazer a consulta no site da ANS, por CNPJ ou Registro ANS. Note que em nenhum tipo de consulta é gerado ANS diferente para o mesmo CNPJ. E também não é possível gerar a TAG de CNPJ com dois ANS diferentes pois existe cenários que o governo vai retornar com o erro 380 ou 666.

Então para que o sistema não gere mais o S-1200 incorreto é necessário que só exista 1 código ANS por CNPJ.

Consulta ANS:
http://www.ans.gov.br/planos-de-saude-e-operadoras/informacoes-e-avaliacoes-de-operadoras/consultar-dados

Saiba Mais
Para saber mais consulte os links abaixo: 
MP - GPE - eSocial - S-1200 - Inconsistência do RET - 380 - Nao pode haver mais de um dependente com o mesmo numero do CPF
MP - GPE - eSocial - S-1200 - Inconsistência do RET 666 - Nao pode haver mais de um dependente com o mesmo numero do CPF
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _