Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem de alerta utilizando origem de impressão XML na rotina 1452

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao realizar uma impressão utilizando XML, ocorre uma mensagem que as impressões não serão realizadas corretamente.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Essa mensagem ocorre devido a falta de parametrização na rotina 132.


Solução
Para resolver essa mensagem, altere o tipo de layout para o Padrão na aba Configurações da Rotina na rotina 1452 - Emitir documento Fiscal Eletrônico;

mceclip1.png

Caso utilize Layout Personalizado, realize os passos abaixo:

1. Acesse a rotina 132 - Parâmetros da Presidência;
2. Escolha a opção Banco de Dados no parâmetro 2662 - Origem de Impressão no Danf-e;
3. Clique Salvar e Fechar;

mceclip2.png

 

Importante

  • Caso a rotina 1452 esteja aberta, será necessário fecha-la e abri-la novamente para prosseguir com as atividades.
  • Com a utilização do Layout Personalizado do Danfe e com o parâmetro marcado como XML pode não funcionar  por conta de selects customizados no layout ou variáveis personalizadas, que podem não corresponder com o arquivo XML e ocasionar problemas na impressão.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _