Ocorrência
Ao acessar a rotina 1124 - Transferir produto entre filial/depósito ocorre a mensagem Não há estoque disponível para o cancelamento da transferência.

Ambiente
WinThor - Expedição - Aplicável a partir da versão 29
Causa
Ao se deparar com a mensagem, significa que a quantidade dos produtos que foram emitidos não está disponível em estoque ou que ao realizar a transferência esses produtos tenham entrado no estoque bloqueado.
Solução
Para resolver, bloqueando as quantidades transferidas não disponíveis no estoque, realize os procedimentos abaixo:
1. Acesse a rotina 266 - Bloquear Produtos no Estoque e realize o bloqueio dos produtos, conforme o artigo disponível no seguinte link Como Bloquear e Desbloquear um produto na rotina 266
2. Realize normalmente o cancelamento da NF na rotina 1124 - Transferir produto entre filial/depósito.
0 Comentários