Ocorrência
Ocorre na rotina 3802 a mensagem "Código de barra inválido"
Ambiente
WinThor - Expedição - Aplicável a partir da versão 29
Causa
Esse incidente ocorre devido à inconsistências no código informado para o produto em questão.
Solução
Realize os procedimentos apresentados no a seguir:
1. Acesse a rotina 203 e clique o botão Manutenção de registro;
2. Preencha os campos, conforme a necessidade, e clique Pesquisar;
3. Selecione o produto na planilha e clique duas vezes sobre ele;
4. Na seção 1 - Capa, verifique se nos campos Unidade de venda ** ou Unidade master de compra **, estão cadastrados os códigos corretos. Caso não esteja, informe o código correto;
5. Ao alterar algum campo, clique o botão Salvar;
6. Em seguida. acesse a rotina 292 e clique o botão Manutenção de registro;
7. Preencha os campos, conforme a necessidade, e clique Pesquisar;
8. Selecione o cadastro do produto na planilha e clique duas;
9. Verifique se no campo Cód. Auxiliar, o código de barras está cadastrado com outro código e corrija-o;
10. Em seguida, clique Gravar.
0 Comentários