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WINT - Código de barras não encontrado ou não cadastrado para o produto

Ocorrência
Ao inserir um código de barras na rotina 936 diferente do que foi digitado no pedido de venda da rotina 316, será exibida a mensagem Código de barras não encontrado ou não cadastrado para o produto.

Ambiente
WinThor - Expedição - Aplicável a partir da versão 29

Causa
Isso ocorre por não ler outros códigos de barras para o mesmo produto, pois a rotina não agrega na leitura os "códigos auxiliares" do cadastro do produto sem ser o código que foi escolhido e digitado no momento da venda.

Solução
Assim, não é possível realizar na rotina 936 a leitura de um código auxiliar diferente do que digitado no pedido de venda ou do Força de Vendas. 

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