Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MAT - Erro (17678) Não é possível cadastrar no programa AT0029

relogio.png Tempo aproximado para leitura: 00:01:10 min
 
Ocorrência
No programa AT0029 - Manutenção Turma Treinamento, pastas Calendário e/ou Carga Hora, apresenta a mensagem Erro: (17678) Não é possível cadastrar.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Administração de Treinamento (MAT) – Versão 12

Causa
Ao efetuar cadastro de horas ou aulas no programa AT0029 - Manutenção Turma Treinamento, pastas Calendário e/ou Carga Hora, apresenta a mensagem Erro: (17678) Não é possível cadastrar.

DMAT0030.jpg

Solução
Esta mensagem é apresentada quando tenta-se incluir registro nas pastas Calendário e Carga Horária, pois quando existe uma informação em uma das pastas o Sistema não permite incluir a mesma informação na outra pasta, ou seja, o Sistema permite apenas um registro, se tiver registro em uma pasta não é possível registrar em outra a mesma informação.

Na pasta Carga Hora, é possível informar Mês, ano e Hora Curso.

DMAT0030_1.jpg

DMAT0030_2.jpg

Na pasta Calendário é possível descrever melhor sobre a aula, informando Data Aula, Dia, Início Período, Fim Período, Início Intervalo, Fim Intervalo e horas Período, registrasse também Instrutor, Locais e Equipamentos.

DMAT0030_3.jpg

DMAT0030_4.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _