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Ocorrência
No processo de compra, apresenta a mensagem Contrato/Cotação Preço da O.C. XX não está APROVADO(A).
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12
Causa
A mensagem ocorre quando o contrato de preço do SUP21004 - Cadastro de Contrato de Preço não está aprovado no SUP21006 - Liberação de Contrato de Fornecimento.
Solução
Os contratos criados ou modificados podem ficar pendentes de aprovação.
No SUP8760 - Parâmetros Compras, pode ser indicado quais os tipos de contrato que ficarão pendentes de aprovação, nos campos abaixo:
- Situação Cadastro Preço Tipo 1 - Contrato Fechado = A - Aprovada ou P - Necessita aprovação;
- Situação Cadastro Preço Tipo 3 - Consignação = A - Aprovada ou P - Necessita aprovação;
- Situação Cadastro Preço Tipo 4 - Contrato Aberto = A - Aprovada ou P - Necessita aprovação.
Para que a mensagem não seja apresentada, deve ser realizada a aprovação dos contratos no SUP21006.
Caso a empresa utilize o parâmetro Aprovacao Compras Filiais no SUP0048 - Parâmetros Nível de Alçada marcado como S-Sim, então os usuários aprovadores devem estar cadastrados no SUP22015 - Usuários de Aprovação de Compras.
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