Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - I/O Error 123, nas rotinas de geração de livros eletrônicos

Ocorrência
Ao acessar uma rotina de Geração de Arquivos Eletrônicos (exemplo:  1052 - Geração arquivo Sintegra Nacional , 1097 - Geração Arquivo Fiscal Eletrônico1073 - Geração Arquivo SEF - PE) ocorre a seguinte mensagem: I/O Error 123.

 

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29



Causa
Essa mensagem é emitida pelo próprio Windows, não se trata de uma falha da rotina. Este erro poderá ser gerado quando nome ou caminho do arquivo for longo ou este arquivo estiver em edição.


Solução
Para resolver essa mensagem, realize os procedimentos a seguir: 

1. Reduza o nome do arquivo que está sendo gerado;
2. Diminua o nome das pastas ou altere a cujo arquivo está sendo gravado;
3. Se o arquivo estiver em edição por algum usuário da rede ou localmente feche o programa e finalize a edição do arquivo;
4. Caso arquivo esteja sendo validado pelo programa da SEFAZ encerre a validação.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _