Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Campo de preenchimento obrigatório: Campo 25 e/ou 31

Ocorrência
Ao gerar o registro C170 do SPED Contribuições e apresentada a mensagem Campo de preenchimento obrigatório: Campo 25 e/ou 31.


Ambiente
WinThor - Fiscal - A partir da versão 29

Causa
Esse incidente ocorre devido à falta de parametrização necessária para a geração do SPED.

Solução
Para resolver essa mensagem, siga os passos abaixo:


1. Acesse a rotina 1000 e informe a Filial;

2. Na aba Processamentos, sub-aba Opções Acessórias, na caixa Atualização do PIS/COFINS, informe o Período de geração do SPED Contribuições;

3. Marque a opção Recálculo de PIS/COFINS e clique Executar,

4. Será apresentada a sub-aba Mensagem que informará os números das notas e a relação dos respectivos produtos que precisam de correção na tributação. Revise o cadastro de PIS/COFINS, conforme a necessidade, nas rotinas 2124001 e 271574.

 

Importante
A rotina 1000 apresentará todas notas com frete ou produtos de PIS/COFINS em branco, ou seja, corrigir um cadastro significa corrigir todas as notas com o mesmo erro. Repita o processo a quantidade de vezes necessárias para identificar as notas e os produtos.

mceclip0.png

No registro C170 do SPED Contribuições, o campo 25 é referente ao CST de PIS e o campo 31 trata-se do CST de COFINSEsses campos não podem estar em branco, caso contrário será apresentada a mensagem já citada. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _