Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - Erro na Importação 60I - CONVERSÃO DAS TABELAS

Ocorrência

Cliente entrou em contato informando que está dando erro durante a importação dos cupons 60I, programa VGTIFCIT, versão 12.18.1.

mceclip1.png

Ticket  - 7287763

Ambiente
Retail Manager System – Tesouraria – Todas as versões.

Causa
Geralmente este erro ocorre quando as tabelas do 60i não foram convertidas.
Ideal o cliente converter as tabelas fiscais (fr60i). 
As procedures de conversão tem que estar atualizadas (PROC_TES_MOVI e PROC_TES_CUP_CONV).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1.  Rodar o script CNV_F60I.SQL de conversão na base do cliente no ambiente que apresenta o erro apenas dos clientes R23 e R18;
2. Acessar o Banco de Dados PL/SQL;
3. Selecione FILE - NEW - COMMAND WINDOW;
mceclip2.png
4.
Coloque no campo SQL> o caminho que está salvo o arquivo CNV_F60I.SQL;

mceclip3.png
5.
Aparacerá uma mensagem para informar periodo inicial e final no formato DDMMAAA;

mceclip4.png

6. Após a conversão, certificar que os programas VCTUR60I e as procedures PROC_TES_MOVI estão atualizadas., e realizar o processo de importação;

7. Verificar no banco de dados se nas tabelas AA1FR60I e na tabela AG3VNFCC estão com os campos no DESCRIBE conforme imagem abaixo;

mceclip0.png

8. Fazer em uma tabela por vez, clicando no botão direito do mouse em cima do nome da tabela AA1FRE60I em seguida AG3VNFCC;

mceclip2.png

9. Campos  da tabela NFCC_INF_CHR e R60IVLR_ACR e R60I_CHV_CEL (chave do cupom eletronico).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _