Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - PC- 0113 O usuário: 1 - PCADMIN está vinculado ao cód. perfil 1042 da rotina 528, porém o mesmo não está autorizado na licença!

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar acessar uma rotina é apresentada a mensagem PC- 0113 O usuário: 1 - PCADMIN está vinculado ao cód. perfil 1042 (exemplo de perfil) da rotina 528, porém o mesmo não está autorizado na licença!

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

 

Causa
Esse incidente ocorre porque o usuário em questão não tem autorização para o acesso solicitado.

Solução
Para resolver essa mensagem, siga os passos abaixo:
1. Acesse a rotina 528 - Cadastrar Funcionário/Setor, selecione o Funcionário desejado e realize duplo clique,
2. Altere código preenchido no campo Perfil e clique Confirmar;
3. Caso não apareça o perfil específico para a sua empresa exemplo 1042 será necessário que acione o seu ESN - Executivo Comercial da TOTVS e solicite o perfil requerido;
4. Acesse o Localhost e clique Atualização Manual,

mceclip1.png

5. Acione o botão Executar Atualização Manual.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _