Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - PC-0021, Acesso não disponível para esta versão da rotina. Entre em contato com Departamento Comercial da PC Sistemas e reative seu contrato de Evolução. Rotina: PCSISXXX.EXE.

Ocorrência
Ao tentar acessar uma rotina é apresentada a mensagem PC-0021, Acesso não disponível para esta versão da rotina. Entre em contato com Departamento Comercial da PC Sistemas e reative seu contrato de Evolução. Rotina: PCSISXXX.EXE.

mceclip0.png

Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Essa mensagem, significa que seu contrato junto à TOTVS encontra-se encerrado, limitando assim, a atualização de versões de rotinas que evoluirão após a data de término deste contrato.

Solução
Para solucionar, utilize uma das opções abaixo:

  • Reative o contrato com a totvs, conforme segue:

Entre em contato com o ESN responsável pela sua empresa para reativar o contrato.

  • Retorne à versão, conforme os procedimentos abaixo:

1. Acesse a rotina 579;
2. Clique a aba Restaurar backup de rotina,
3. Selecione a versão desejada e pressione o botão Restaurar.

mceclip1.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _