Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - PC-007 Erro ao consultar registro no banco! ORA-03113: end-of-file on communication channel PC-0034 Controle de licenças não encontrada

Ocorrência
Uma incidência ocorre quando a mensagem PC-007 Erro ao consultar registro no banco! ORA-03113: end-of-file on communication channel PC-0034 Controle de licenças não encontrada!

 

Ambiente
WinThor - Autenticador de licenças - Aplicável a partir da versão 29

 

Causa
É um erro que é apresentado apenas para o usuário final.Internamente, geralmente ele é ocasionado por um ORA-00600 ou por um ORA-07445, que são erros internos do Oracle. 

 

Solução
Solicite ao DBA que identifique através do alert log da instância qual erro se trata e que análise o trace do erro que o Oracle gera automaticamente para identificar o ponto em que ocorre o erro. Provavelmente será necessário utilizar a ferramenta da Oracle de ORA-00600 que fica dentro do Metalink (My Oracle Support) para identificar o porque está ocorrendo e qual o reparo necessário no Banco de Dados para o erro não ocorrer.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _