Ocorrência
Ao acessar determinada rotina depara-se com a seguinte mensagem: Rejeição 355: Informar o local de saída do País no caso da exportação.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Para notas de exportação a Sefaz valida alguns campos de preenchimento obrigatório no Complemento de Exportação no módulo Livros Fiscais, portanto, significa que na tela dos dados de exportação, não foram informados todos os dados, quando esses campos obrigatórios não estão preenchidos, a rejeição 355 é apresentada.
Solução
Para resolver essa mensagem, realize os passos a seguir:
1. Cadastre o cliente como Exterior;
2. Após o cliente estar devidamente cadastrado, ao gravar o pedido na rotina 316, será apresentada a tela abaixo. Nela, preencha os campos, conforme a necessidade;
3. Na rotina 336, na aba Filtros (F4), clique em Obs. Entrega/Obs;

- Caso a aba Exportação não habilitar é porque ao digitar o pedido foi marcada a opção Venda Loc. Estrangeira. Cancelar o pedido e fazer novamente Não Marcando a opção.

4. Informe os dados de exportação, conforme a necessidade;
5. Cancele a nota rejeitada na rotina 1409 e fature o pedido novamente.
Importante
Mas caso não seja informado na rotina 316, é possível realizar a alteração dos campos na rotina 336, conforme segue.
0 Comentários