Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro HTTP 404.0 - Not Found

Ocorrência
Ao instalar e acessar a página web do WTA, é apresentada a seguinte mensagem Erro HTTP 404.4 - Not Found. O recurso que está procurando foi removido, teve seu nome alterado ou está temporariamente disponível.


Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Este problema ocorre quando há duplicidade de porta da máquina que hospeda o servidor do WinThor Anywhere, geralmente isso acontece quando a porta é 8080.

Solução
Para corrigir, verifique junto ao TI de sua empresa uma porta disponível e informe o número correto da porta no parâmetro 2849- Número da Porta do WTA da rotina 132.

mceclip0.png

Outra opção é ir direto no caminho C:\pcsist\produtos\winthor\etc e localizar o arquivo com o nome org.ops4j.pax.web. Em seguida, abrir como bloco de notas e editar qual a nova porta sem bloqueios. Depois fechar, salvar e reiniciar os serviços do Winthor Anywhere.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _