FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - COLABORAÇÃO - COM007 - Fornecedor/Cliente inexistente na base

Dúvida

COM007 - Fornecedor/Cliente inexistente na base.

 

Ambiente

Protheus – Compras – A partir da versão 12

 

Causa

O erro COM007 pode ser apresentado pelo Totvs Colaboração quando não localiza no cadastro do fornecedor/cliente um cadastrado vinculado ao CNPJ e inscrição estadual informado no arquivo xml.


Solução

 

Ao tentar importar o XML o sistema apresenta erro COM007 no campo CKO_CODERR, o que deve ser revisado no processo?

 

Revisar:

  • Verifique se o campo de inscrição estadual do cadastro está preenchido conforme o que está no XML. TAG: <IE></IE>
  • O nome do fornecedor conter carácter especial  retirar do cadastro e refazer o teste. TAG: <xNome></xNome>
  • Verificar se o CFOP do arquivo está vinculado aos parâmetros MV_XMLCFBN e/ou MV_XMLCFDV, pois caso positivo, a busca passa a ser pelo cadastro de cliente (SA1) devido ao tipo da nota ser alterado para Beneficiamento ou Devolução.

 

Saiba Mais :

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _