Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MST - ST0110 Verifique se possui geração coletiva de calendário

relogio.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao executar o programa ST0110 ocorre a mensagem Verifique se possui Geração Coletiva de Calendário.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – Segurança do Trabalho (MST) – Versão 12

Causa
Ao executar o programa ST0110 - Geração Entrega EPI - Equipamento Proteção Individual, ocorre a emissão da mensagem abaixo:

DMST0058.png

Solução
Para a situação reportada deve ser verificado se para o turno do funcionário há calendário gerado para o mês em que está sendo efetuada a entrega de EPI.

O turno do funcionário pode ser verificado através do programa FP1351 - Listagem Históricos Lotação, marcando todos os campos da pasta Parâmetros.

Através do programa PE1700 - Manutenção Funcionários Ponto Eletrônico, é possível verificar se para o funcionário, o calendário é gerado de forma individual no programa PE1910 - Geração Calendário Funcionário ou coletiva no programa FP1910 - Geração Coletiva de Calendário.

Quando o campo Gera Calendário localizado na pasta Cálculo está assinalado, significa que para o funcionário em questão a geração do calendário é realizada através do programa PE1910.

DMST0058_1.png

Quando o campo Gera Calendário localizado na pasta Cálculo não está assinalado, significa que para o funcionário em questão a geração do calendário é realizada através do programa FP1910.

DMST0058_2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _