Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao acessar a rotina 1213 e tentar enviar novamente o e-mail com a carta de cobrança contendo o mesmo título do dia anterior é apresentada mensagem: Não existem dados a serem impressos, verifique o cadastro das faixas de atraso/vencimento!

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo - A partir da versão 30
Causa
Esse incidente pode ocorrer pelos seguintes motivos:
- Os filtros preenchidos no formulário da rotina não correspondem ao dados do título desejado.
- O cliente pode ter quitado o título nesse intervalo de tempo.
- A faixa de atraso ou vencimento criada não corresponde ao dias de atraso/vencimento do título.
- O título já foi enviado dentro de um faixa e não será enviado novamente dentro daquela mesma faixa até que se encaixe em uma nova faixa de atraso/vencimento
Solução
Para resolver essa mensagem, crie novas faixas através da opção Extras e Definir faixas de atraso/vencimento como o exemplo abaixo: 
Seguindo o cadastro da imagem abaixo na rotina 1213 - Carta de Cobrança, quando o meu título conter 6 dias de atraso, não será mais enviado o e-mail de cobrança, por não se enquadrar em mais nenhuma faixa de atraso. Para enviar esse título novamente, seria necessário realizar um novo cadastro de faixa de atraso de 6 a 6 no campo Qt. mínima dias e Qt. máxima dias. A mesma orientação é valida também para o aviso de vencimento.
0 Comentários