Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 4004: Quantidade máxima de caracteres permitidos para nome fantasia do emitente é de 60 e a mínima é 1.

Ocorrência
Ao emitir um documento fiscal, é apresentada a rejeição 4004: Quantidade máxima de caracteres permitidos para nome fantasia do emitente é de 60 e a mínima é 1.

Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa
Quando for apresentada a seguinte mensagem de erro: Rejeição 4004 – Quantidade máxima de caracteres permitidos para nome fantasia do emitente é de 60 e a mínima é 1., será  necessário adequar o tamanho do nome fantasia da sua filial na rotina 202-Cadastro de Fornecedor

Solução
Para corrigir, realize os procedimentos abaixo:

1. Acesse a rotina 535 - Cadastrar Filial e selecione a Filial desejada;
2. Na aba Detalhes verifique o campo Cod. Fornec;

535_hoje.gif


3. Acesse a rotina 202 - Cadastrar Fornecedor e clique o botão Manutenção de registro;
4. Preencha o campo Código com a informação do campo Cod. Fornec da rotina 535 citada acima e acione o botão Pesquisar;
5. Clique duas vezes o resultado da pesquisa;
6. Na caixa  01 - Capa altere o campo Fantasia informando um nome com no mínimo 1 caractere e no máximo 60, abrevie se necessário;
7. Clique Salvar.

 202_hoje.gif

 

Importante
Após este processo, essas alterações serão visualizadas nas notas impressas por meio da rotina 1452 - Emissão de Documento Fiscal Eletrônico (notas antigas também serão alteradas).

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _