Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - Portal HCM - Erro ao tentar alterar os dados pessoais do funcionário

relogio.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Erro na alteração do endereço do funcionário - Erro ao tentar alterar os dados pessoais do funcionário - Você não possui permissão de alteração!

Ambiente
TOTVS RH - TOTVS RH – Portal HCM – Versão 12

Causa
Ao alterar as informações pessoais do funcionário ocorre Erro na alteração do endereço do funcionário - Erro ao tentar alterar os dados pessoais do funcionário - Você não possui permissão de alteração!

Solução
Para resolver esta situação, é necessário acessar o TOTVS 12 com um usuário super e acessar o programa FP0170 - Manutenção Grupos de Informações e procurar o grupo de informações FIS - Informações Pessoas Físicas conforme imagem abaixo:

DPORTAL0055.png

Em seguida, é necessário clicar com no botão Formar Restrições, selecionar o perfil correspondente e a informação no qual o usuário deve receber a permissão e também se o tipo é sem permissão - não irá aparecer no Portal HCM, apenas para consulta - sem a possibilidade de edição de informações ou com permissão total de visualização e alteração:

DPORTAL0055_1.png

Lembrando que essa configuração deve ser feita para os perfis padrões do Portal HCM COO e QSQ. Essa configuração não irá funcionar para um perfil criado com permissões do Portal HCM.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _