Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - Mensagem O lote não pode ser reservado parcialmente

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao reservar estoque no SUP5740/SUP50004 - Reservas de Estoque, mostra mensagem O lote não pode ser reservado parcialmente e não permite efetivar a reserva.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
A validação ocorre quando o parâmetro Permitir reservar itens deixando o local/lote não múltiplo do LOG00086 - Administração Parâmetros - Processo Entradas - Estoques - Reservas de Estoque for igual a N - Não permite reservar.
Ou o campo Permitir reserva em lote não múltiplo? estiver desmarcado no SUP6200 - Parâmetros Diversos opção prox_tela_2 para o item que está sendo reservado. 

Solução
Alterar o parâmetro do LOG00086 - Permitir reservar itens deixando o local/lote não múltiplo, que indica se permite que a empresa reserve parcialmente lotes de um item, para uma das opções:

  • S - Permite reservar todo tipo de item. 
  • F - Somente permite reservar itens produzidos e finais.
  • C - Somente permite reservar itens comprados e beneficiados.

E marque o parâmetro do SUP6200 campo Permitir reserva em lote não múltiplo?, que indica se permite reservar itens do tipo B e C com quantidade em lote não múltiplo.

Importante
Caso o parâmetro do SUP6200 campo Permitir reserva em lote não múltiplo?, não seja informado, será considerado automaticamente como marcado. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _