Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - C:\Windows\system32\libeay32.dll não foi criado para ser executado no Windows ou contém um erro

Ocorrência
Ao tentar abrir a rotina 1084 - Transmissão do EFD - REINF é apresentada a mensagem C:\Windows\system32\libeay32.dll não foi criado para ser executado no Windows ou contém um erro.


Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29


Causa
Essa mensagem ocorre devido estar faltando a DLL na máquina.


Solução
Para solucionar essa ocorrência, copie o arquivo libeay32.dll em anexo e cole ou substitua-o na máquina local, armazenando no seguintes locais:

  • C:Windows\System32 (Windows XP, Vista, 7)
  • C:\Windows\ SysWOW64 (Windows 7-64 bits ou 8 – 64 bists)

Caso o procedimento não corrija o erro, execute no prompt de comando (CMD) os endereços abaixo e em seguida, reinicie a máquina.

  • Windows 32 bits – regsvr32.exe c:\Windows\System32\libeay32.dll
  • Windows 64 bits – regsvr32.exe C:\Windows\SysWOW64\libeay32.dll

Importante
O CMD deve ser executado como Administrador.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _