Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: Erro: ORA-04063: package body. "MAXIMO.FISCAL.GET_DADOS_TRIBUTAÇÃO_IPI

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao realizar uma entrada de mercadoria, a mensagem: Erro: ORA-04063: package body. "MAXIMO.FISCAL.GET_DADOS_TRIBUTAÇÃO_IPI é apresentada.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30

 

Causa
Essa mensagem ocorre quando algumas tabelas da rotina 560 estão desatualizadas.

Solução
Para corrigir, realize os passo abaixo:
1. Atualize a rotina que apresentou o erro;
2. Acesse a atualize a rotina 560;
3. Clique o botão Localizar (F2);

4. Digite o nome das tabelas abaixo no campo Tabela e clique o botão Pesquisar.  Repita esse procedimento para cada uma das três tabelas;

    • PCEXCECAODESONICMS
    • PCFIGURATRIBDESONICMS,
    • PCMOVCOMPLE.

5. Dê um duplo clique do mouse sobre o nome da tabela;

560_4.gif

6. Marque as tabelas listadas acima e clique Confirmar;  

7.Clique OK, feche a rotina e execute novamente a rotina que apresentou o erro.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _