Tempo aproximado para leitura: 00:00:50 min
Ocorrência
No módulo Controle de Perdas na Colheita, ao realizar o Processamento de Perdas para safras passadas é apresentada a mensagem Não há entrega de cana para os locais de produção.
Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Perdas na Colheita - PERDAS – Versão 12
Causa
Esta situação ocorre devido aos procedimentos de início e encerramento de safra já terem sido executados, onde o Sistema não consegue recuperar as informações da tabela oficial de entrada de cana.
Solução
Para solucionar a ocorrência, será necessário atualizar o parâmetro da data inicial do processamento de perdas, para que o Sistema considere a safra vigente para esta geração:
1. Acesse os Parâmetros do PIMS CS - PIMS Cana;
2. Acesse a opção no menu superior, localizado em Parâmetros - Tabelas;
3. Busque pela seção RCMP_PERDA, entrada DT_PROCESSO;
4. Altere o valor para o primeiro dia da safra vigente;
5. Processe o Histórico de Perdas.
0 Comentários