Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - EST - Mensagem: Versão de custo não possui parâmetro para data do movimento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No SUP0710/SUP50003 - Movimentação manual de estoque, ao incluir um movimento é apresentada a mensagem Versão de custo não possui parâmetro para data do movimento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Estoque - Versão 12

Causa
Essa mensagem é apresentada quando o parâmetro consist_moviment - Consiste movimentações no SUP0710? do LOG00087 - Administração Parâmetros em Processo Entradas - Custos - Preparação dos dados, está igual a S - Sim. Esse parâmetro informa se serão habilitadas as consistências on-line de Custos no SUP0710/SUP50003, facilitando assim o fechamento mensal. Essas consistências serão apresentadas somente se o Código da operação de estoque do movimento estiver cadastrado no CST5730 - Operações de estoque para Custos, como operação de Consumo ou Produção.

Solução
Para que a mensagem não seja apresentada, cadastre a Versão de custo correspondente ao mês da movimentação nas rotinas abaixo: 

  • CST5820 - Versão de custo, com campo Tipo Versão igual a Versão contábil;
  • CST5830 - Componentes de custo;
  • CST5010 - Tipos de despesa.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _