Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - REINF - MS1078: A EFD já foi fechada para o período informado, ou existe um evento de fechamento em processamento

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio do evento R-2099 -Fechamento dos Eventos Periódicos é apresentada a mensagem: MS1078 - A EFD já foi fechada para o período informado, ou existe um evento de fechamento em processamento.

Ambiente
Virtual Age – Fiscal

Causa
Este erro ocorre devido ao número do Protocolo não ter retornado no envio do evento de sequência 1 do R-2099 ou quando é gerado uma nova sequência para o evento R-2099 sem Consultar a anterior. Conforme mensagens do sistema disponibilizado pela Receita:


mceclip3.png
Fonte: Mensagens do Sistema - versão 2.0 - setembro / 2019

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP134;
2. Informe o mês e ano referente ao R-2099 no campo Período;
3. Selecione o evento R-2099;
4. Informe no campo Tipo de envio a opção selecionada no envio do R-2099;
5. Em Versão preencha com a versão utilizada na geração e envio do evento;
6. Informe o campo Tipo de ambiente;
7. Utilize F4 para listar em tela as sequências existentes no FISFP134;
8. Realize a Consulta do evento de sequência 1 ou do evento que retornou a mensagem de instabilidade na Receita;
9. Caso não possua Protocolo, realize a reabertura dos eventos periódicos conforme a seguinte documentação VA - FIS - REINF - Como realizar a reabertura dos eventos periódicos?;
10. Após realizar a abertura do período, realize o fechamento novamente conforme a seguinte FAQ VA - FIS - REINF - Geração do Evento R-2099 - Fechamento dos Eventos Periódicos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _