Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 600: CSOSN incompatível na operação com Não Contribuinte

Ocorrência
Ao tentar enviar uma nota na rotina 1452 é apresentada a rejeição 600: CSOSN incompatível na operação com Não Contribuinte,


Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29


Causa
Esse incidente significa que há problemas nas combinações de códigos e operações, que devem ser alteradas para corrigir essa rejeição.

E conforme a NT 003/2015 (versão 1.91) há validações que precisam ser observadas para evitar as rejeições, conforme segue:

  • Exceção 1: A regra de validação para essa rejeição não se aplica para NF-e de entrada.
  • Exceção 2: A regra de validação para essa rejeição não se aplica nas operações com CFOP de conserto ou reparo (CFOP 5915, 5926, 6915 e 6916) ou de remessa para demonstração dentro do Estado (CFOP 5912 e 5913).
  • Exceção 3: A regra de validação para essa rejeição não se aplica, em produção, para Nota Fiscal com data de emissão anterior a 01/07/2016.

Solução
Assim, em caso de cliente Não contribuinte, realize os procedimentos abaixo:

Cliente Não Contribuinte

1. Acesse a rotina 1007 - Manutenção de nota fiscal de entrada ou 1008 - Manutenção de nota fiscal de saída;

2. Clique o botão Inserir para iniciar a alteração;

3. Na aba Pesquisar Nota Fiscal, preencha os campos e clique Localizar;

4. Na planilha, selecione a nota desejada e clique duas vezes sobre ela;

5. Clique o botão Editar para permitir a edição dos campos;

6. Na aba Dados da Nota Fiscal, sub-aba Itens da nota, altere as seguintes colunas:

  • Base ST;
  • Vl ST;
  • Base ICMS,
  • Vl ICMS

7. Altere o campo S.Trib. com o código adequado à realidade de sua empresa;

8. Clique o botão Salvar;

9. Na rotina 1452, selecione a aba Movimentação de Entrada ou Movimentação de Saída, sub-aba Notas pendentes e selecione a nota desejada,

10. Com o botão direito na nota, clique a opção Atualizar dados cadastrais da nota fiscal.

 

Importante
- Caso haja dificuldades para realizar as alterações, procure o contador de sua empresa para verificar as tributações cadastradas na rotina 212 - Cadastrar Tributação Entrada Mercadoria e/ou 514 - Cadastrar tipo de tributação.

- Primeiramente, ao se deparar com essa rejeição, é necessário verificar o campo Contribuinte na rotina 302 - Cadastrar Cliente, no cadastro do seu cliente destinatário da nota, na seção 07 - Condições Comerciais, sub-seção 7.2 - Opções, pois se o seu cliente for contribuinte, esse campo deve estar como Sim, mas se ele for não contribuinte, o campo deve estar como Não.

Quando ele for contribuinte, basta apenas reabilitar a nota na rotina 1452 para reenvio à SEFAZ.

Mas para cliente Não contribuinte, é necessário efetuar a correção, informando os códigos a seguir nas colunas da planilha da rotina de manutenção de notas.

  • 102 - Tributada pelo Simples Nacional sem permissão de crédito;
  • 103 - Isenção do ICMS no Simples Nacional para faixa de receita bruta;
  • 300 - Imune;
  • 400 - Não tributada pelo Simples Nacional,
  • 500 - ICMS cobrado anteriormente por substituição tributária (substituído) ou por antecipação.

- Não contribuintes podem realizar operações apenas com os seguintes CST's de ICMS/ST: 00, 20, 40, 42 e 60.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _