Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 239: Cabeçalho - Versão do arquivo XML não suportada.

Ocorrência
Quando a rejeição  239: Cabeçalho - Versão do arquivo XML não suportada for apresentada nas rotinas 1452 ou 2030.


Ambiente
WinThor - Fiscal - A partir da versão 29


Causa
Esse incidente ocorre devido à inconsistências no arquivo XML em questão.

 

Solução
Para resolver Rejeição na rotina 2030

Quando essa rejeição for apresentada na rotina 1452, realize os procedimentos abaixo:

1. Atualize o Servidor NF-e de acordo com o link  Como atualizar o servidor NF-e;

2. Se necessário, execute as rotinas 1460 560, com os usuários desconectados do WinThor,  conforme segue:

2.1. Acesse a rotina 560 , clique o botão Selecionar Todos e em seguida Confirmar;

591.gif

2.2. Acesse a rotina 1460, marque as seguintes opções e clique Iniciar:

  • Controle de Nº de NFe
  • Controle de Nº de Cte
  • Funções de CTe
  • Funções de NFe
  • Funções de CCe

592.gif

Rejeição na rotina 2030

Quando essa rejeição for apresentada na rotina 2030, realize os procedimentos abaixo:

1. Atualize o arquivo .BIN da rotina 2030;

2. Atualize o Servidor de NFC-e para versão 4.0 e QR-Code 2.0, conforme passos disponíveis no link Como instalar e atualizar o servidor NFC-e

3. Após atualização, informe os WebServices do NFC-e 4.0 no Servidor de NFC-e, conforme SEFAZ de sua região. 

 

Importante
Em períodos de mudança de layout de XML esta mensagem pode ser apresentada quando os endereços Webservices estão apontando para a versão antiga do servidor da SEFAZ. Lembre-se de revisar os Webservices cadastrados no docfiscal e reabilite as notas.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _