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WINT - Rejeição 234: IE do destinatário não vinculada ao CNPJ. Ou Rejeição 233: IE do destinatário não cadastrada.

Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
Ao gerar Nota Fiscal, na aba Notas Pendentes, da rotina 1452 - Emitir documento Fiscal Eletrônico, é apresentada a mensagem: 234 - IE do destinatário não vinculada ao CNPJ, ou Rejeição 233: IE do destinatário não cadastrada.

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Ambiente

TOTVS Distribuição - Linha Winthor - 14 - Faturamento - A partir da versão 30


Causa 
Quando for emitida uma NF-e e a Inscrição Estadual do Destinatário (Campo: dest / IE ) informada não estiver vinculado ao CNPJ (Campo: dest / CNPJ ) do mesmo, será retornado a rejeição "234 - IE do destinatário não vinculada ao CNPJ". 


Solução
Para resolver essa rejeição. realize os procedimentos abaixo:

1. Acesse o site do  CCC e verifique a Inscrição Estadual cadastrada para o CNPJ da nota;
2. Acesse a rotina 302 - Cadastrar Cliente;
3. Clique em Manutenção de registro;
4. Informe o código do cliente e clique Pesquisar;
5.  Dê um duplo clique no cliente desejado;
6. Verifique se a informação do campo  Insc. Est. Sub. Tributário confere com a inscrição Estadual informada no site do CCC caso esteja divergente informe a IE correta e clique Salvar;

mceclip0.png

7. Acesse a rotina 1452;
8. Na planilha clique sobre a nota fiscal com o botão direito do mouse;
9. Clique em Atualizar Dados Cadastrais da Nota Fiscal, em seguida confirme para habilitar o reenvio da nota.

 

Importante
Se o número da IE estiver correto (no Winthor e no Sintegra) e mesmo assim houver a rejeição pela SEFAZ, entre em contato com a SEFAZ para identificar qual a pendência no cadastro do cliente.
Caso o CNPJ do cliente esteja baixado no site do Sintegra, também será apresentada essa rejeição durante a emissão da NF-e, nesse caso é necessário informar o cliente para regularização da situação junto a  Sefaz ou a atualização dos dados para emissão e aprovação da NF-e.

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