Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - NEG - Exibição de filiais no relatório de análise da tabela de fornecedor não apresenta todas as filiais



Ocorrência
O Sistema não está apresentando todas as filiais de acordo cadastro de Linha de fornecedor na impressão do relatório de análise da tabela de fornecedor.


Ambiente
Retail Manager System – Logística e Distribuição – Todas as versões - Produção


Causa
O relatório da análise de tabela de fornecedor, exibe apenas as filiais que detém alguma diferença em relação as demais. Vide exemplo a seguir.

Solução

Cadastro de Linhas de Fornecedor
mceclip0.png

Relatório de análise da tabela de fornecedor
mceclip1.png

Conforme exemplo das telas acima:

Para o item 2212765 LAVADORA ARNO LAVETE
o relatório retornou apenas as filiais abaixo
27 SUPERM. NAZARE LOJA-02 Preço Venda Sug. 503,28
78 SUPERM. NAZARE LOJA-05 Preço Venda Sug. 485,23
O fato de não ter exibido as filiais 35 e 60 significa que detém as mesmas informações da filial 27 (filial anterior de acordo ordem de numeração), a filial 78 foi exibida de acordo diferença no Preço de Venda Sugerido, assim o relatório omite essa replicação de informações para economia de recursos.

Seguindo ainda outro exemplo no relatório:
O item 2081210 ANEL VEDACAO PPFI TURB
o relatório retornou as filiais 27, 60 e 78
Compreende-se que as informações para a 27 e 30 são as mesmas, visto que a filial 30 foi omitida.
A filial 60 apresenta um Preço de Venda Atual, diferente (0,00). assim como a filial 78 (9,63) além de apresentar diferença nas Margens e Preço de Venda Sugerido.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _