Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - RMS - TES - Lançamento Cofre não integra no Contas a Receber

Ocorrência
Abertura de ticket 6221103 para verificação do porque o sistema não está realizando os lançamentos do cofre da loja 2-7 do dia 18/05.

Programa utilizado VCTINTEG:

Lançamento do cofre do dia 18/05 não estão listando (integrando) no contas a receber

mceclip0.png

Lançamentos do cofre:

mceclip1.png

Ambiente
Retail Manager System – Tesouraria – Todas as versões - Produção

Causa
Quando o programa VCTINTEG está desatualizado, quando a parametrização não segue de acordo com o manual da integração do contas a receber (link abaixo);

Necessário utilizar o programa VBGUATLF, onde nele atualiza os movimentos sem precisar re-abrir o movimento.

Necessário verificar a configuração das agendas de saída da tesouraria e a agenda de dobra no contas a receber que deve estar como Contas a Receber = 'S', saída = 'S' e Tesouraria = 'N'.

Solução

1. O programa VCTINTEG deve estar devidamente atualizado, na ultima versão sempre;
2. Necessário verificar as configurações das agendas de saída do cofre e as agendas de dobra que integram no contas a receber:
   º Exemplo a agenda 132 que deve dobrar na agenda 133;
   º Verificar se os lançamentos do cofre foram gerados no registro fiscal;
   º Verificar a crítica da integração do contas a receber para verificar a possível mensagem de divergência;
3.  Verificar a configuração das agendas de saída da tesouraria e a agenda de dobra no contas a receber que deve estar como Contas a Receber = 'S', saída = 'S' e Tesouraria = 'N', conforme imagem;

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _