Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CNT- Erro na PC_CAL_GNTA - Nota de Transferência de bens

Ocorrência
Cliente entrou em contato com a central de atendimento através do ticket 7171985, solicitando verificar o porque está dando erro ao emitir a nota de transferências dos bens: Erro PC_CAL_GNTA:


Ambiente
 Retail Manager System – Contabilidade – Todas as versões - Produção

Causa
No Registro do Windows tem que está configurado por padrão  correção do registro do Windows que estava com NLS_LANG = Brazilian, o correto seria AMERICAN_AMERICA.

Solução
1.  Execute o regedit.exe;
2.  Pesquise/Acesse o caminho NLS_LANG

  • Acesse o caminho…;
    • (Oracle 32Bits) HKEY_LOCAL_MACHINE > SOFTWARE > ORACLE > KEY_[Nome da Home];
    • (Oracle 64Bits) HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > ORACLE > > KEY_[Nome da Home];

mceclip1.png

3. Dê um clique duplo na chave NLS_LANG;

mceclip2.png

4.  Altere o valor de acordo com a tabela abaixo (ou conforme instruções);

mceclip5.png

5. Clique em OK;

mceclip4.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _