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GA - SMARTECF - Erro na Forma de Pagamento do Pedido de Venda no SmartECF

Ocorrência
Foi criada uma nova condição de pagamento, e ao tentar finalizar o recebimento de um pedido com essa nova condição, aparece a seguinte mensagem: Problema ao Buscar <GERCXA> da Forma do Pedido.

 

Ambiente
Gemco Anywhere - SmartECF - Todas as versões


Causa
Esse incidente ocorre, pois a parametrização da Condição de Pagamento está incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 

1. Acesse:  Gemco Anywhere> Cadastros> Financeiro> Caixa> Condição de Pagamento:
mceclip1.png

 

 

2. Informe a Filial e a Condição de Pagamento utilizada, e verifique na aba Principal, se a flag GERCXA esta marcada na indicação da forma de pagamento:
mceclip0.png


mceclip0.png



 

3. Clique em Alteração, marque a flag nas formas de pagamento que serão utilizadas por essa condição e confirme a operação:
mceclip1.png

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