FAQs - Suporte técnico

HS - VHSFront - Auditoria : Erro no Passo 05

Ocorrência
No módulo (HS - VHSFront), ao realizar a Auditoria, no Passo 05 é apresentado o erro a seguir.
-------------
SQL Server Error: violation of PRIMARY or UNIQUE KEY constraint "UHINICIO" on table "BLOQUH"
-------------

Ambiente
Hotal Special - Visual Hotal Special

Causa
Este incidente ocorre devido a haver mais de um registro de bloqueio para uma mesma UH com indicação de data fim igual a data início do registro seguinte.

Solução

Para este incidente indicamos proceder conforme os passos a seguir.

  1. Entrar na tela de manutenção de bloqueios (Menu Governança opção Bloquear / Desbloquear UH);
  2. Clicar no botão [Alterar];
  3. Clicar no botão [ ?{ ];
    mceclip0.png
  4. Analisar na relação apresentada dos bloqueios os que estão na condição da causa do erro. Neste caso se faz necessário remover o registro com a data duplicada (procedendo com o desbloqueio) e alterar o registro que ficou indicando a data fim igual a do registro que foi removido.
    Exemplo: Identificou-se:
    UH: 101 - Início: 01/11/2019 - Fim: 05/11/2019
    UH: 101 - Início: 05/11/2019 - Fim: 07/11/2019
    Neste caso deve-se alterar o primeiro registro indicando a data Fim 07/11/2019 e em seguida desbloquear o segundo registro.
    Este passo precisa ser executado para todos os registros identificados na mesma condição.

    Após estes passos a auditoria irá prosseguir normalmente.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _