Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 732: CFOP de operação interestadual e idDest <>2

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
tentar enviar uma nota fiscal na rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição  a rejeição 732 - CFOP de operação interestadual e idDest <> 2", destacada na imagem abaixo.

mceclip0.png  

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências no CFOP informado.


Solução
Para notas de entrada

1. Acesse a rotina 1007 - Manutenção de nota fiscal de entrada e preencha os campos, conforme a necessidade;

2. Clique o botão Pesquisar;

3. Escolha a nota desejada e clique Editar;

4. Selecione a aba Dados da Nota Fiscal;

5. Na sub-aba Itens da nota ou Base de cálculo (emissão NF), altere o valor preenchido na coluna CFOP para cada mensagem, conforme segue, ou clique Cancelar e emita novamente a nota com as informações corretas:

Mensagem: CFOP de operação xxxxx e IDDEST <> 1

5.1. Informe o CFOP com início igual a 1, pois, o destinatário é do mesmo estado que sua empresa. 

Mensagem: CFOP de operação xxxxx e IDDEST <> 2

5.2. Informe os CFOP inciados com 2, visto que o destinatário é de um estado diferente do seu.

Mensagem: CFOP de operação xxxxx e IDDEST <> 3

5.3. Informe os CFOP com início igual a 3, pois, o destinatário é do exterior.

6. Clique Salvar.
Para notas de saída
1. Acesse a rotina 1007 - Manutenção de nota fiscal de saída e preencha os campos, conforme a necessidade;

2. Clique o botão Pesquisar;

3. Escolha a nota desejada e clique Editar;

4. Selecione a aba Dados da Nota Fiscal;

5. Na sub-aba Itens da nota ou Base de cálculo (emissão NF), altere o valor preenchido na coluna CFOP para cada mensagem, conforme segue, ou clique Cancelar e emita novamente a nota com as informações corretas:

Mensagem: CFOP de operação xxxxx e IDDEST <> 5

5.1. Informe o CFOP com início igual a 5, pois, o destinatário é do mesmo estado que sua empresa. 

Mensagem: CFOP de operação xxxxx e IDDEST <> 6

5.2. Informe o CFOP inciado com 6, visto que o destinatário é de um estado diferente do seu.

Mensagem: CFOP de operação xxxxx e IDDEST <> 6

5.3. Informe o CFOP com início igual a 7, pois, o destinatário é do exterior.

6. Clique Salvar.

 

Importante
Para mais informações sobre os CFOP´s de entrada e saída, clique aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _