Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - SIGATMK - variable is not an object on TK272CARGATMK(TMKA272.PRW)

Ocorrência

Ao consultar o histórico do cliente no Call Center, ocorre o erro:

variable is not an object  on TK272CARGATMK(TMKA272.PRW) 15/05/2018 11:43:40 line : 1227

 

Ambiente

Cross Segmentos - Backoffice Protheus - SIGATMK - A partir da release 12

Causa
O erro era ocasionado devido a uma inconsistência no binário (APPSERVER).

Solução

A correção foi efetuada no APPSERVER a partir da release oficial 13.2.3.48 para a release 12.1.1717.3.0.25 - COMPATÍVEL COM RELEASE 12.1.23 E SUPERIORES, já expedidas e publicadas na Central de Downloads.: https://suporte.totvs.com, seção de Downloads.

1. Efetue o download do último APPSERVER, conforme o release utilizado:

APPSERVER VERSAO 12 WINDOWS 13.2.3.48 ATÉ A RELEASE 12.1.17 -  https://suporte.totvs.com/portal/p/10098/download?e=761039#detail/657319

APPSERVER VERSAO 12 LINUX 13.2.3.48 ATÉ A RELEASE 12.1.17 - https://suporte.totvs.com/portal/p/10098/download?e=761039#detail/657318 

APPSERVER LOBO GUARA VERSÃO 12 WINDOWS X64 BUILD 17.3.0.20-https://suporte.totvs.com/portal/p/10098/download#detail/737297 

2. Atualize o APPSERVER do seu ambiente .

OBS: O processo informado acima para ser realizado requer um analista com conhecimentos em estrutura de Protheus. Qualquer dúvida no processo, acione a equipe de Framework.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _