Ocorrência
Não é possível realizar a baixa de ressuprimento. Aparece uma mensagem que o endereço está indisponível.

Ambiente
Retail Manager System – Logística e Distribuição – Todas as versões - Produção
Causa
Essa situação ocorre quando é gerada uma atividade de ressuprimento, porém antes desta atividade ser baixada, algum usuário efetua um ajuste no endereço, o qual pode ser feito pelo módulo de Consultas no WMSMobile ou em uma auditoria de endereço, no Programa Auditoria de Endereços VGDMMENU. Ou seja, é possível que não exista mais o mesmo produto alocado no endereço para o qual havia sido aberta a atividade de ressuprimento.
Solução
1. Atualização WMSMobile
Neste caso, é necessário solicitar um pacote de atualização do WMSMobile com o módulo de Consultas e os programas referente a Auditoria de Endereços do WMS, pois já foi criado um bloqueio nesses programas. Nenhum ajuste pode ser realizado em um endereço que exista alguma atividade de ressuprimento pendente, é necessário antes realizar a baixa da atividade para prosseguir com qualquer ajuste.
2. VGDULEST
Através do programa VGDULEST é possível checar se os endereços de origem no depósito correspondente estão disponíveis, ou seja, se o item está realmente lá, antes de gerar atividade de ressuprimento;
3. VGDRLOGL
No programa VGDRLOGL, é possível ainda verificar as movimentações de endereço filtrando por depósito e produto;
4. UPDATE AA3REPIC (tabela que grava os ressuprimentos)
Com o update a seguir, é possível fechar os ressuprimentos em aberto, caso seja necessário alterar seu status.
UPDATE AA3REPIC SET REPP_SITUACAO = ('F')
WHERE REPP_DEPOSITO = 9016
AND REPP_GALPAO_ORG = 6
AND REPP_PRODUTO IN (1317040,1611461,1611453)
AND REPP_SITUACAO = ('A')
Com exemplo acima, foram setados situação de ressuprimento F (fechado), para o deposito 9016, no galpão 6, para os produtos 1317040,1611461 e 1611453, os quais estavam com situação A (aberto).
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