Ocorrência
Mensagem de erro 1016 - Dados dos parceiros desatualizados.
Ambiente
WinThor - Autenticador de licenças - Aplicável a partir da versão 29
Causa
Quando a mensagem de erro 1016 - Dados dos parceiros desatualizados for apresentada significa que há algum bloqueio no firewall.
O Servidor de NF-e retornará a mensagem abaixo quando a data de sincronização dos parceiros com a PC estiver desatualizada no mínimo há dois dias.

Solução
Para realizar a correção siga o passo-a-passo abaixo:
1. Verifique se há bloqueio no firewall e proxy dos links: http://parceiro.pcinformatica.com.br/ e http://servicos.pcinformatica.com.br/parceiros. Se houver, inclua exceção para pelo menos um dos links.
2. Em seguida realize os procedimentos abaixo:
- Abra a Gestão de Serviços do Windows:

- Procurar o serviço PC Server e reinicie-o.

3. Após finalizar o processo de reinicialização, acesse a rotina 1452 - Emitir documento fiscal eletrônico e habilite novamente a NF para envio a SEFAZ.
4. Para visualizar no log se houve comunicação acesse o Servidor do DocFiscal e baixe o arquivo Log. Em seguida pesquise pelos links dentro do arquivo de log. Valide as informações apresentadas.
Importante
A validação dos links pelo navegador não é confiável visto que os endereços podem estar bloqueados (Firewall ou Proxy) para qualquer aplicação, exceto navegadores. O ideal é verificar no log da inicialização do Docfiscal se houve a comunicação.
0 Comentários