Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - NEG - Lucro Presumido Tabela de Fornecedor, sistema está calculando custo errado para empresas que utiliza lucro presumido na tabela de fornecedor.

Ocorrência
Sistema está calculando custo errado para empresas que utiliza lucro presumido na tabela de fornecedor.


Ambiente
Retail Manager System – Logística e Distribuição – Todas as versões - Produção]

Causa
Esse incidente ocorre, se a parametrização do sistema estiver incorreta para verificar se a empresa utiliza lucro presumido ou real.

Solução
Correção para verificar através de parâmetro se a empresa utiliza lucro presumido ou real. Caso a empresa seja de lucro presumido, não considerar
crédito de pis/cofins na entrada do custo.

Para considerar lucro presumido, favor cadastrar parâmetro abaixo:

 

Código

Acesso

Conteúdo

Descrição

9

CTRLAPU ou CTRLAPUxxx Onde xxx é o código da empresa.

1-D, Q ou M 2-R ou P 3-S ou N

No conteúdo 1: o tipo de apuração, onde: D = decimal, Q = quinzenal, ou M = mensal. No conteúdo 2: a forma de apuração para a aplicação do PIS/COFINS não cumulativos, onde: R = por lucro real ou P = por lucro presumido. Não existindo, o Sistema irá considerar como "R". No conteúdo 3: S = o programa assume a série da Tabela Contábil independentemente da série que está no registro fiscal. Caso o campo de série da Tabela Contábil esteja vazio e a série for "PDV", será gravado "001" como série no arquivo texto do SINTEGRA.

 

Para mais informações, consultar os manuais abaixo:
Manual de Parâmetros RMS

Manual PIS COFINS

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _