Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar acessar a rotina, logo apareceu uma mensagem: Não foi possível iniciar o pedido de venda! com Erro: PC - 2990 Atenção!
Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework - A partir da versão 30
Causa
É necessário realizar a atualização manual do autenticador para que não ocorra essa mensagem novamente.
Solução
Para resolver essa mensagem, realize a atualização manual do autenticador, conforme o passo a passo a seguir:
1. Clique aqui e acesse na máquina com Servidor NF-e instalado;
2. Clique Download;
3. Abra o arquivo de instalação e clique Avançar;

4. Clique Instalar;

5. Clique Concluir;

6. Clique aqui e acesse na máquina com Servidor NF-e instalado (pode ser aberto em qualquer navegador de internet);
7. Clique em Configuração;

8. Clique em Testar e em seguida Salvar para gravar os dados de conexão com o Banco de Dados do WinThor;

9. Clique Executar Atualização Manual;

10. Acesse a rotina 500 - Atualizar Procedure ultima versão e selecione a aba DBA, sub-aba Views;
11. Marque a opção View Sessao Winthor;
12. Clique Atualizar;
13. Será apresentada a tela Login DBA, digite a Senha. Caso não possua a senha do usuário SYS e verifique essa informação com o DBA responsável pela instalação do seu banco de dados, pois, a PC sistemas não tem registro desta senha;
14. Clique Login.
0 Comentários